Bug 233145 - power management 'power profile' drop down cut off
Summary: power management 'power profile' drop down cut off
Status: RESOLVED DUPLICATE of bug 219873
Alias: None
Product: solid
Classification: Unclassified
Component: powermanagement-kcm (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dario Freddi
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-03 09:56 UTC by Tom Chiverton
Modified: 2010-10-02 12:53 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tom Chiverton 2010-04-03 09:56:45 UTC
Version:            (using KDE 4.4.2)
OS:                Linux
Installed from:    Ubuntu Packages

Click battery icon in system tray
Click profiles drop down
Not all are visible, selection indicator moves of bottom of list if down arrow pressed.
Comment 1 Dario Andres 2010-04-03 14:01:53 UTC
Reported at bug 219873. Regards

*** This bug has been marked as a duplicate of bug 219873 ***