Bug 232309 - setting kcmshell4 module theme
Summary: setting kcmshell4 module theme
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-27 07:01 UTC by William A.
Modified: 2010-03-27 07:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description William A. 2010-03-27 07:01:51 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-20-generic-pae i686
Distribution: Ubuntu 9.10

 -- Backtrace:
Application: KDE Control Module (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#6  0xb6fdfaa0 in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0xb72e863d in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0xb72e898c in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0xb72dde0f in KService::serviceByMenuId(QString const&) () from /usr/lib/libkdecore.so.5
#10 0xb72e3c42 in KService::serviceByStorageId(QString const&) () from /usr/lib/libkdecore.so.5
#11 0xb77ea9ff in ?? () from /usr/lib/libkdeinit4_kcmshell4.so
#12 0xb77ecb65 in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#13 0x0804865b in _start ()

Reported using DrKonqi
Comment 1 Christoph Feck 2010-03-27 07:36:54 UTC

*** This bug has been marked as a duplicate of bug 211401 ***