Bug 232194 - Location aware playlist scanning
Summary: Location aware playlist scanning
Status: RESOLVED DUPLICATE of bug 171213
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-26 10:17 UTC by Janne Pikkarainen
Modified: 2010-03-26 13:41 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Janne Pikkarainen 2010-03-26 10:17:28 UTC
Version:            (using KDE 4.4.1)
Installed from:    openSUSE RPMs

I'm on the move a lot with my laptop. If I'm at work, I have a desktop available with a dedicated mp3 share. If I'm at home, I have another mp3 share available via my NAS. And some another places can be possible, too.

So what I would like to see would be a location-aware playlist. I'll let you decide how to actually implement that, but it should be automatic. If I'm at work, it should recognize I'm at work and use the playlist / collection I have there. If I'm at home, it should recognize I'm at home and use the playlist / collection I have there.

Or, if there's a method for performing that already, I'm more than glad to hear it. :)
Comment 1 Sven Krohlas 2010-03-26 13:41:52 UTC
That's basically the idea of the dynamic collection, if it works. :)

*** This bug has been marked as a duplicate of bug 171213 ***