Bug 231700 - kword:openoffice:kword is not showing the picture in watermark mode
Summary: kword:openoffice:kword is not showing the picture in watermark mode
Status: RESOLVED DUPLICATE of bug 231704
Alias: None
Product: koffice
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries All
: NOR normal (vote)
Target Milestone: ---
Assignee: KOffice Bug Wranglers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-10 12:52 UTC by Lassi Nieminen
Modified: 2010-04-22 11:22 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Open Office document to be open in Kword (1.43 MB, application/x-zip-compressed)
2009-12-10 12:52 UTC, Lassi Nieminen
Details
Screenshot of the document in Kword (242.72 KB, image/pjpeg)
2009-12-10 14:19 UTC, Lassi Nieminen
Details
Screenshot of the document in Open Office (160.81 KB, image/pjpeg)
2009-12-10 14:20 UTC, Lassi Nieminen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Faure 2010-03-22 12:43:31 UTC


---- Reported by lassi.ta.nieminen@nokia.com 2009-12-10 13:52:01 +0200 ----

Created an attachment
Open Office document to be open in Kword

SOFTWARE VERSION:
  Kubuntu 9.04
  Koffice (svn version  1056420)-
  Test document (Open Office): oow_pic_watermark_mode.odt

STEPS LEADING TO THE PROBLEM:
  1. Open the attached document Open Office.
  2. Open the same document in KOffice.
  3. Observe the picture in the document.

EXPECTED OUTCOME:
  The document should be able to show the picture in water mark mode.
  As seen in the attachment oow_pic_watermark_mode-odt.jpeg

 ACTUAL OUTCOME:
   The document is not showing the picture in water mark mode.
   Picture is shown in actual color.
   As seen in the attachment oow_pic_watermark_mode-kowrd.jpeg

 FREQUENCY:
   Always



---- Additional Comments From lassi.ta.nieminen@nokia.com 2009-12-10 15:19:23 +0200 ----

Created an attachment
Screenshot of the document in Kword



---- Additional Comments From lassi.ta.nieminen@nokia.com 2009-12-10 15:20:02 +0200 ----

Created an attachment
Screenshot of the document in Open Office



--- Bug imported by faure@kde.org 2010-03-22 12:43  ---

This bug was previously known as _bug_ 150230.

Imported an attachment (id=42013)
Imported an attachment (id=42014)
Imported an attachment (id=42015)
Comment 1 Halla Rempt 2010-03-23 10:46:12 UTC
Not filter but core bugs.
Comment 2 Thomas Zander 2010-03-23 17:43:42 UTC

*** This bug has been marked as a duplicate of bug 231704 ***