Bug 231698 - kword:openoffice:kword is not showing the picture in black and white color
Summary: kword:openoffice:kword is not showing the picture in black and white color
Status: RESOLVED DUPLICATE of bug 231704
Alias: None
Product: koffice
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries All
: NOR normal (vote)
Target Milestone: ---
Assignee: KOffice Bug Wranglers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-09 14:34 UTC by Lassi Nieminen
Modified: 2010-04-22 11:22 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Open Office document to be open in Kword (1.40 MB, application/x-zip-compressed)
2009-12-09 14:34 UTC, Lassi Nieminen
Details
Screenshot of the document in Kword (255.85 KB, image/pjpeg)
2009-12-09 14:40 UTC, Lassi Nieminen
Details
Screenshot of the document in Open Office (197.75 KB, image/pjpeg)
2009-12-09 14:41 UTC, Lassi Nieminen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Faure 2010-03-22 12:43:21 UTC


---- Reported by lassi.ta.nieminen@nokia.com 2009-12-09 15:34:52 +0200 ----

Created an attachment
Open Office document to be open in Kword

SOFTWARE VERSION:
   Kubuntu 9.04
   Koffice (svn version  1056420)
   Test document (Open Office):oow_picture_black_white_color.odt

 STEPS LEADING TO THE PROBLEM:
   1. Open the attached document in Open Office.
   2. Open the same document in KOffice.
   3. Observe the picture in the document.

 EXPECTED OUTCOME:
   Kword should be able to show the picture in black and white color.
   As seen in the attachment oow_picture_black_white_color-odt.jpeg.

 ACTUAL OUTCOME:
   Kword is not displaying the picture in black and white color.
   Picture is displayed in actual color.
   As seen in the attachment oow_picture_black_white_color-kword.jpeg.

 FREQUENCY:
   Always



---- Additional Comments From lassi.ta.nieminen@nokia.com 2009-12-09 15:40:01 +0200 ----

Created an attachment
Screenshot of the document in Kword



---- Additional Comments From lassi.ta.nieminen@nokia.com 2009-12-09 15:41:47 +0200 ----

Created an attachment
Screenshot of the document in Open Office



--- Bug imported by faure@kde.org 2010-03-22 12:43  ---

This bug was previously known as _bug_ 150085.

Imported an attachment (id=42007)
Imported an attachment (id=42008)
Imported an attachment (id=42009)
Comment 1 Halla Rempt 2010-03-23 10:46:10 UTC
Not filter but core bugs.
Comment 2 Thomas Zander 2010-03-23 17:42:36 UTC

*** This bug has been marked as a duplicate of bug 231704 ***