Bug 231574 - Need "set as wallpaper" option (from digiKam host application)
Summary: Need "set as wallpaper" option (from digiKam host application)
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-Generic-WallPaper (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-21 19:57 UTC by doublewitt
Modified: 2019-08-15 12:12 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 6.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description doublewitt 2010-03-21 19:57:21 UTC
Version:            (using KDE 4.4.1)
OS:                Linux

Really would like to be able to select an image in my photo bank and right-click to select "set as desktop wallpaper". Other than that, I am very happy with digiKam - what a fantastic software! Thank you so much.
Comment 1 caulier.gilles 2010-03-22 09:50:22 UTC
Hello there. 

digiKam team need a way to set image as wallpaper, as with KDE 3.x. How we can do it now though plasma ? Can you give us any pointers please ? Something is missing in KDE api ?

Gilles Caulier
Comment 2 Adam Porter 2011-01-15 14:32:29 UTC
Any chance of getting this?  :)
Comment 3 Christoph Feck 2011-07-19 14:49:53 UTC

*** This bug has been marked as a duplicate of bug 217950 ***
Comment 4 caulier.gilles 2019-08-15 12:12:03 UTC
Fixed with bug #217950