Bug 231349 - local network connection synology diskstation NAS
Summary: local network connection synology diskstation NAS
Status: RESOLVED DUPLICATE of bug 211525
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-19 21:38 UTC by Chano Binau
Modified: 2010-03-19 22:19 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chano Binau 2010-03-19 21:38:03 UTC
Application that crashed: dolphin
Version of the application: 1.3
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-20-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
Trying to connetc to local NAS server for first time on fresh system. Was also copying from windows partition during crash 

 -- Backtrace:
Application: Dolphin (dolphin), signal: Segmentation fault
[KCrash Handler]
#6  0x00c56829 in QUrl::QUrl(QUrl const&) () from /usr/lib/libQtCore.so.4
#7  0x00833d89 in KUrl::KUrl(KUrl const&) () from /usr/lib/libkdecore.so.5
#8  0x005f628e in KFileItem::url() const () from /usr/lib/libkio.so.5
#9  0x005e575f in KDirModel::indexForItem(KFileItem const&) const () from /usr/lib/libkio.so.5
#10 0x00a28a36 in KFilePreviewGenerator::Private::orderItems(KFileItemList&) () from /usr/lib/libkfile.so.4
#11 0x00a2c6bd in KFilePreviewGenerator::Private::updateIcons(KFileItemList const&) () from /usr/lib/libkfile.so.4
#12 0x00a2c902 in KFilePreviewGenerator::Private::delayedIconUpdate() () from /usr/lib/libkfile.so.4
#13 0x00a2d9a6 in KFilePreviewGenerator::qt_metacall(QMetaObject::Call, int, void**) () from /usr/lib/libkfile.so.4
#14 0x00cb8263 in QMetaObject::activate(QObject*, int, int, void**) () from /usr/lib/libQtCore.so.4
#15 0x00cb8ec2 in QMetaObject::activate(QObject*, QMetaObject const*, int, void**) () from /usr/lib/libQtCore.so.4
#16 0x00cf2667 in QTimer::timeout() () from /usr/lib/libQtCore.so.4
#17 0x00cbd9ae in QTimer::timerEvent(QTimerEvent*) () from /usr/lib/libQtCore.so.4
#18 0x00cb23bf in QObject::event(QEvent*) () from /usr/lib/libQtCore.so.4
#19 0x01357f54 in QApplicationPrivate::notify_helper(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
#20 0x0135f67c in QApplication::notify(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
#21 0x01077bfa in KApplication::notify(QObject*, QEvent*) () from /usr/lib/libkdeui.so.5
#22 0x00ca26cb in QCoreApplication::notifyInternal(QObject*, QEvent*) () from /usr/lib/libQtCore.so.4
#23 0x00ccf7ce in ?? () from /usr/lib/libQtCore.so.4
#24 0x00ccd0e0 in ?? () from /usr/lib/libQtCore.so.4
#25 0x06b16e88 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
#26 0x06b1a730 in ?? () from /lib/libglib-2.0.so.0
#27 0x06b1a863 in g_main_context_iteration () from /lib/libglib-2.0.so.0
#28 0x00ccd02c in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#29 0x013f8be5 in ?? () from /usr/lib/libQtGui.so.4
#30 0x00ca0c79 in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#31 0x00ca10ca in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#32 0x00ca353f in QCoreApplication::exec() () from /usr/lib/libQtCore.so.4
#33 0x01357dd7 in QApplication::exec() () from /usr/lib/libQtGui.so.4
#34 0x0807a745 in _start ()

This bug may be a duplicate of or related to bug 206286

Reported using DrKonqi
Comment 1 Dario Andres 2010-03-19 22:19:54 UTC
Fixed in KDE SC 4.4.
Regards

*** This bug has been marked as a duplicate of bug 211525 ***