Bug 230239 - Desktop effects window freezes after typing into the "Search Plugins" box
Summary: Desktop effects window freezes after typing into the "Search Plugins" box
Status: RESOLVED DUPLICATE of bug 213068
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-10 21:03 UTC by Mirza
Modified: 2010-03-11 16:20 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mirza 2010-03-10 21:03:26 UTC
Version:           1.0 (using 4.4.1 (KDE 4.4.1), Kubuntu packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.31-20-generic

What to do to reproduce:
- note this bug does not happen every time these steps are taken
1. open Desktop effects systemsettings by typing effects into krunner
2. go to all effects tab
3. start quickly to type letters into the Search Plugin box
4. whole window freezes

Sometimes it freezes after only one letter, sometimes more.
Comment 1 Christoph Feck 2010-03-11 16:20:14 UTC

*** This bug has been marked as a duplicate of bug 213068 ***