Bug 229753 - filename layout chooser does not save options
Summary: filename layout chooser does not save options
Status: RESOLVED DUPLICATE of bug 226144
Alias: None
Product: amarok
Classification: Unclassified
Component: general (show other bugs)
Version: 2.2.90
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-07 01:49 UTC by vivaldi265
Modified: 2010-03-07 09:00 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vivaldi265 2010-03-07 01:49:48 UTC
Version:           2.2.90 (using KDE 4.3.4)
OS:                Linux
Installed from:    openSUSE RPMs

The filename layout chooser does not save the chosen layout and options. Every time the "Guess tag from filename" button is clicked, a new layout have to be put in and the options selected the last time have to be re-selected.
Comment 1 vivaldi265 2010-03-07 01:51:09 UTC
This bug is very annoying and labor-intensive when a lot of files are being edited.
Comment 2 Myriam Schweingruber 2010-03-07 09:00:20 UTC
This is not implemented yet.
If you are handling many files, you should consider a mass tagging software like kid3, easytag or picard.

*** This bug has been marked as a duplicate of bug 226144 ***