Bug 229573 - Automatically close notification pane when no further messages exist
Summary: Automatically close notification pane when no further messages exist
Status: RESOLVED DUPLICATE of bug 263181
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-05 16:50 UTC by Tristan Miller
Modified: 2011-03-16 23:04 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot showing empty pane (17.42 KB, image/png)
2010-03-05 16:51 UTC, Tristan Miller
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tristan Miller 2010-03-05 16:50:56 UTC
Version:            (using KDE 4.4.1)
Installed from:    openSUSE RPMs

Kopete displays certain types of notifications, such as contact authorization requests, in a pane which pops up at the bottom of the contact list.

When there are no further notifications to be acted upon, the pane remains visible but blank (see screenshot).  It must be manually closed.

Please automatically close this pane when it is empty, as it serves no useful purpose that way.
Comment 1 Tristan Miller 2010-03-05 16:51:27 UTC
Created attachment 41359 [details]
Screenshot showing empty pane
Comment 2 Lamarque V. Souza 2011-03-16 23:04:52 UTC

*** This bug has been marked as a duplicate of bug 263181 ***