Bug 229397 - kontact totally locks up after a while
Summary: kontact totally locks up after a while
Status: RESOLVED DUPLICATE of bug 219687
Alias: None
Product: Akonadi
Classification: Frameworks and Libraries
Component: general (show other bugs)
Version: 4.4
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Volker Krause
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-04 15:10 UTC by Mathias Homann
Modified: 2010-03-24 09:46 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mathias Homann 2010-03-04 15:10:00 UTC
Version:            (using KDE 4.4.1)
OS:                Linux
Installed from:    openSUSE RPMs

since akonadi became mandatory in kde 4.4, kontact freezes up completely after a while.
workaround: run "killall kontact", then manually find all akonadi processes and "kill -QUIT" them, including the mysqld.

...thats why i think its akonadi breaking it.
Comment 1 Volker Krause 2010-03-24 09:46:49 UTC

*** This bug has been marked as a duplicate of bug 219687 ***