Bug 229113 - Wish: use Ctrl+Tab for navigating to previous/next opened file
Summary: Wish: use Ctrl+Tab for navigating to previous/next opened file
Status: RESOLVED DUPLICATE of bug 104997
Alias: None
Product: kate
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Microsoft Windows
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-02 11:56 UTC by Diederik van der Boor
Modified: 2010-03-02 12:05 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Diederik van der Boor 2010-03-02 11:56:35 UTC
Version:           3.4.0 (using 4.4.00 (KDE 4.4.0), MS Visual Studio 2008 SP1)
Compiler:          cl.exe
OS:                Microsoft Windows (i686) release 5.1 (XP Professional)

Kate allows to switch to the next/previous opened document with Alt+Left/Right.

In addition, I'd like to have a way to switch between the next/previously viewed file. Much like Alt+Tab works for window management. In such way, you can switch quickly between two files you're editing.

Preferably, using the key combination Ctrl+Tab / Ctrl+Shift+Tab.
Comment 1 Thomas Friedrichsmeier 2010-03-02 12:05:54 UTC

*** This bug has been marked as a duplicate of bug 104997 ***