Bug 228725 - Amarok 2.3 beta1 does not rip audio CDs
Summary: Amarok 2.3 beta1 does not rip audio CDs
Status: RESOLVED DUPLICATE of bug 224437
Alias: None
Product: amarok
Classification: Applications
Component: Collections/Local (show other bugs)
Version: 2.2.90
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-27 11:38 UTC by manu.wagner
Modified: 2012-08-19 16:53 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description manu.wagner 2010-02-27 11:38:50 UTC
Version:            (using KDE 4.4.0)
OS:                Linux
Installed from:    Ubuntu Packages

When an audio CD is mounted, amarok 2.2.90 properly 
+ lists the audio tracks
+ retrieved the CD cover
+ adds tracks to playlist & successfully plays them
BUT it does not copy them to the local collection...
The copy operation starts (with configuration panel) & ends after some time, but tracks are not extracted/added to the expected location
Comment 1 Myriam Schweingruber 2010-02-27 13:48:23 UTC

*** This bug has been marked as a duplicate of bug 224437 ***