Bug 228673 - Guess Tags from Filename does not remember currently selected filename layout
Summary: Guess Tags from Filename does not remember currently selected filename layout
Status: RESOLVED DUPLICATE of bug 226144
Alias: None
Product: amarok
Classification: Unclassified
Component: general (show other bugs)
Version: 2.2.90
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-26 22:43 UTC by Vadym Krevs
Modified: 2010-02-27 03:31 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vadym Krevs 2010-02-26 22:43:38 UTC
Version:           2.2.90 (using 4.3.5 (KDE 4.3.5) "release 3", KDE:KDE4:STABLE:Desktop / openSUSE_11.2)
Compiler:          gcc
OS:                Linux (x86_64) release 2.6.31.12-0.1-desktop

Select several tracks in the playlist, right-click, Edit Track Details, click Per Track, click Guess Tags From Filename, and select %title, click OK, click Next to move to the next track, click Guess Tags From Filename again, and surprise - you're prompted to enter the filename layout again.

Inability to remember filename layout when guessing tags from filename makes this functionality almost unusable when processing many tracks.
Comment 1 Vadym Krevs 2010-02-26 22:47:11 UTC
FYI - in amarok 1.4 this wasn't an issue as the filename layoyt was preserved.
Comment 2 Myriam Schweingruber 2010-02-27 03:31:46 UTC
This is not implemented yet.

*** This bug has been marked as a duplicate of bug 226144 ***