Bug 228642 - text selection by double click
Summary: text selection by double click
Status: RESOLVED DUPLICATE of bug 187347
Alias: None
Product: okular
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Okular developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-26 17:36 UTC by Payam Bagheri
Modified: 2010-02-26 18:51 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Payam Bagheri 2010-02-26 17:36:43 UTC
Version:            (using KDE 4.3.2)
OS:                Linux


I wish double clicking on a word in a PDF text in "Okular" selects it in order that Stardict activates and shows the meaning. English is not my mother tongue.
Comment 1 Pino Toscano 2010-02-26 18:51:07 UTC

*** This bug has been marked as a duplicate of bug 187347 ***