Bug 228475 - Hotmail.com doesn't work correctly
Summary: Hotmail.com doesn't work correctly
Status: RESOLVED UPSTREAM
Alias: None
Product: rekonq
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Andrea Diamantini
URL:
Keywords:
: 233039 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-02-25 16:24 UTC by Rosetzky Cedric
Modified: 2010-04-03 18:24 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rosetzky Cedric 2010-02-25 16:24:13 UTC
Version:            (using Devel)
Compiler:          gcc-4.3.4 
OS:                Linux
Installed from:    Compiled sources

When arriving to hotmail.com's page which lists your e-mails, nothing works, clicking links doesn't do anything.
Comment 1 Panagiotis Papadopoulos 2010-03-06 20:41:23 UTC
Confirmed with rekonq, but also arora. Therefore it most likely is a QtWebKit bug.
I'll forward your bug report to the QtWebKit bug tracker and leave the URL to the bug report here
Comment 2 Panagiotis Papadopoulos 2010-03-06 20:53:15 UTC
https://bugs.webkit.org/show_bug.cgi?id=35830
Comment 3 Panagiotis Papadopoulos 2010-04-03 18:24:27 UTC
*** Bug 233039 has been marked as a duplicate of this bug. ***