Bug 228415 - Pure text file backend for Okular
Summary: Pure text file backend for Okular
Status: RESOLVED DUPLICATE of bug 261930
Alias: None
Product: okular
Classification: Applications
Component: New backend wishes (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Okular developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-25 07:07 UTC by Sputnik
Modified: 2012-08-09 20:41 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sputnik 2010-02-25 07:07:18 UTC
Version:           4:4.4.0-0ubuntu1~karmic1~ppa1  (using KDE 4.4.0)
OS:                Linux
Installed from:    Ubuntu Packages

Okular needs a pure text file backend for viewing and commenting text files in a nice manner.

Simple text files are easyly done. A text editor does not need to load hours - and sometimes you do not wish to store some notes in a note program like basket or kjots. - Sometimes text files come to you. And maybe you also wish to view some system text files in a real reader?

This reader is Okular - And I think it needs a pure text file backend!

Further on I would like to use some of the features of okular - like marking and bookmarking, annotating, without editing the textfile.
Comment 1 Albert Astals Cid 2012-08-09 20:41:53 UTC

*** This bug has been marked as a duplicate of bug 261930 ***