Bug 228282 - Kmail takes nearly 1 minute and two cpu cores to send an e-mail
Summary: Kmail takes nearly 1 minute and two cpu cores to send an e-mail
Status: RESOLVED DUPLICATE of bug 219687
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.13.0
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-24 10:52 UTC by Luis Silva
Modified: 2010-02-24 12:09 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luis Silva 2010-02-24 10:52:14 UTC
Version:           1.13.0 (using 4.4.00 (KDE 4.4.0), Kubuntu packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.31-20-generic

After upgrading to kmail 4.4.0, sending an e-mail takes nearly one minute after hitting the send button. The composer window stays on screen available for changes for a few seconds and my dual core runs at 70% on both cores. The processes hogging the cpu are nepomukqueryservice, nepomukstorage and virtuoso-t which suggests some weird interaction between kmail and nepomuk. I am available to give you any other information you might need to solve this issue.
Comment 1 Luis Silva 2010-02-24 11:25:39 UTC
After some research it seems that this bug is a duplicate of bug #224037. I'll wait for 4.4.1 to close it if it really is in order.
Comment 2 Thomas McGuire 2010-02-24 12:09:54 UTC
Actually it is a duplicate of bug 219687, but that one is also fixed in KDE 4.4.1.

*** This bug has been marked as a duplicate of bug 219687 ***