Bug 227162 - history of different filename schemas
Summary: history of different filename schemas
Status: RESOLVED DUPLICATE of bug 226144
Alias: None
Product: amarok
Classification: Unclassified
Component: general (show other bugs)
Version: 2.2.2
Platform: openSUSE RPMs Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-16 11:30 UTC by Silver Salonen
Modified: 2010-02-27 12:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Silver Salonen 2010-02-16 11:30:02 UTC
Version:           2.2.2 (using KDE 4.4.0)
Installed from:    openSUSE RPMs

Amarok 1.4 had some pre-defined filename schemas to choose from or to update. This is a very useful feature that is still missing in Amarok 2.

I think it should look smth like that:
1) Start guessing tags from filename
2) There are some pre-defined and previously used schemas to use
3) Select a schema to be used (defaults to the schema used last)
4) Update schema if necessary

It's quite the same as in Amarok 1.4.
Comment 1 Kevin Funk 2010-02-18 19:51:41 UTC

*** This bug has been marked as a duplicate of bug 226144 ***
Comment 2 Silver Salonen 2010-02-27 12:39:53 UTC
The point of this bug was to keep 1 wish per bug. That's the same as a 2nd wish of bug 226144.