Bug 226245 - Kate: add switch to last document
Summary: Kate: add switch to last document
Status: RESOLVED DUPLICATE of bug 104997
Alias: None
Product: kate
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Archlinux Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-11 07:02 UTC by Kevin
Modified: 2010-08-11 14:13 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin 2010-02-11 07:02:05 UTC
Version:            (using KDE 4.4.0)
OS:                Linux
Installed from:    Archlinux Packages

I want to be able to assign a hotkey to switch to the last viewed document in Kate (like how alt-tab works).

justification:

In Kate, I can assign a hotkey to switch to the next and previous open documents. This is great, but becomes cumbersome if I have many documents open. I can use the quick document switcher plugin to search for a document by name. But I often want to quickly switch between the last few viewed files. Such a hotkey would be amazing.
Comment 1 Dominik Haumann 2010-02-14 00:16:20 UTC
I very much agree...
Comment 2 Eric 2010-08-11 13:34:20 UTC
Duplicate of #104997
Comment 3 Milian Wolff 2010-08-11 14:13:29 UTC

*** This bug has been marked as a duplicate of bug 104997 ***