Bug 226074 - Amarok's script manager's search/filter field
Summary: Amarok's script manager's search/filter field
Status: RESOLVED DUPLICATE of bug 225557
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.2.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-09 22:34 UTC by Sylvain HENRY
Modified: 2010-02-09 22:54 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sylvain HENRY 2010-02-09 22:34:41 UTC
Version:           2.2.2 (using 4.4.00 (KDE 4.4.0), Arch Linux)
Compiler:          gcc
OS:                Linux (i686) release 2.6.32-ARCH

In Amarok's script manager window, if no text is entered in the search/filter field, Amarok consumes 100% CPU. As long as some text is entered, Amarok becomes responsive again.

The search/filter field has focus when the window is opened instead of showing "enter terms to filter" (or something like that, I don't have English labels). I think it shouldn't have.
Comment 1 Myriam Schweingruber 2010-02-09 22:54:51 UTC

*** This bug has been marked as a duplicate of bug 225557 ***