Bug 225979 - No escape from blank screen
Summary: No escape from blank screen
Status: RESOLVED DUPLICATE of bug 265955
Alias: None
Product: krandr
Classification: Miscellaneous
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Gustavo Pichorim Boiko
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-09 01:01 UTC by Nico Schlömer
Modified: 2012-06-20 08:04 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nico Schlömer 2010-02-09 01:01:57 UTC
Version:            (using KDE 4.3.3)
OS:                Linux
Installed from:    Gentoo Packages

Hi,

a certain way to make your KDE unusable is the following:

(a) Go to work and connect your laptop to the external screen.
(b) Close laptop lid, turn off laptop screen.
(c) Do a lot of fancy stuff on a glorious.
(d) Suspend your laptop, go home.

Upon resuming, you're greeted with nothing as that's exactly the last thing that you KrandR to do. At the same time, you can't really bail out of this situation as you don't see what you're doing b/c the screen is sleeping.

Well, that's a bad situation.

Where would you say sits the bug?

Cheers,
Nico
Comment 1 Benni Hill 2011-02-12 01:46:37 UTC
Could you please test my patch in Bug #265955?
Comment 2 Myriam Schweingruber 2012-06-20 08:04:24 UTC

*** This bug has been marked as a duplicate of bug 265955 ***