Bug 225231 - Plasma notification flickers the video playing in fullscreen
Summary: Plasma notification flickers the video playing in fullscreen
Status: RESOLVED DUPLICATE of bug 177495
Alias: None
Product: kwin
Classification: Plasma
Component: compositing (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-02 08:03 UTC by Venky
Modified: 2010-02-02 09:02 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Venky 2010-02-02 08:03:01 UTC
Version:            (using Devel)
OS:                Linux
Installed from:    Compiled sources

Whenever I get notification during video playback in full-screen, such as when I am watching a movie or a video clip, the screen flickers and it is very annoying to see the notification popup, could this be made smoother like a fade in fade out?
Comment 1 Beat Wolf 2010-02-02 08:10:31 UTC
indeed. and quakelive becomes laggy too for a second or so.

But i suspect kwin beeing the source of this bug, not plasma. please reassign back to plasma if i'm wrong
Comment 2 Martin Flöser 2010-02-02 09:02:53 UTC

*** This bug has been marked as a duplicate of bug 177495 ***