Bug 224738 - kopete global shortcut conflicts with kate
Summary: kopete global shortcut conflicts with kate
Status: RESOLVED DUPLICATE of bug 142875
Alias: None
Product: kopete
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-29 10:54 UTC by Harald Sitter
Modified: 2010-01-29 16:37 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Sitter 2010-01-29 10:54:02 UTC
Version:            (using KDE 4.3.4)
OS:                Linux
Installed from:    Ubuntu Packages

Originally reported at:
https://bugs.launchpad.net/ubuntu/+source/kdenetwork/+bug/456507

Since KDE (apparently) 4.3 Kopete uses the global shortcut Ctrl+Shift+I to open unread messages. The very same shortcut is used by Kate (non-global) to unindent an indented line.
So, if there is an unread message in Kopete and the user tries to unindent a line in Kate at the very same time, the line will stay the same but instead the global shortcut from Kopete kicks in and the unread message gets opened.
Comment 1 Harald Sitter 2010-01-29 16:37:10 UTC

*** This bug has been marked as a duplicate of bug 142875 ***