Bug 224402 - Login Manager Crash Unexpectedly
Summary: Login Manager Crash Unexpectedly
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-26 23:02 UTC by Avinesh
Modified: 2010-01-27 00:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Avinesh 2010-01-26 23:02:53 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.4 (KDE 4.3.4)
Qt Version: 4.5.3
Operating System: Linux 2.6.30.10-105.2.4.fc11.i686.PAE i686
Distribution: "Fedora release 11 (Leonidas)"

What I was doing when the application crashed:
Login manager crashed unexpectedly when open from System settings

 -- Backtrace:
Application: KDE Control Module (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#6  0x00beb000 in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0x009d285d in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0x009d2bac in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0x009c86bf in KService::serviceByMenuId(QString const&) () from /usr/lib/libkdecore.so.5
#10 0x009ce4e2 in KService::serviceByStorageId(QString const&) () from /usr/lib/libkdecore.so.5
#11 0x00d5e4ef in QString::free(QString::Data*) () from /usr/lib/libkdeinit4_kcmshell4.so
#12 0x00d60655 in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#13 0x0804860b in _start ()

Reported using DrKonqi
Comment 1 Christoph Feck 2010-01-27 00:43:15 UTC

*** This bug has been marked as a duplicate of bug 211401 ***