Bug 224251 - Make this error when i start amarok over gnome
Summary: Make this error when i start amarok over gnome
Status: RESOLVED DUPLICATE of bug 202871
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: ksycoca (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: David Faure
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-25 23:15 UTC by Víctor Nieto
Modified: 2010-01-25 23:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Víctor Nieto 2010-01-25 23:15:26 UTC
Application that crashed: kbuildsycoca4
Version of the application: 1.1
KDE Version: 4.3.4 (KDE 4.3.4)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-18-generic x86_64
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
Make this error when i start amarok over gnome. Amarok works, but make this error always when i start

 -- Backtrace:
Application: KBuildSycoca (kdeinit4), signal: Segmentation fault
The current source language is "auto; currently c".
[KCrash Handler]
#5  KSycocaEntry::offset (this=0x0) at ../../kdecore/sycoca/ksycocaentry.cpp:133
#6  0x00007fd0150835dd in KBuildMimeTypeFactory::savePatternLists (this=0x9d19e0, str=<value optimized out>) at ../../kded/kbuildmimetypefactory.cpp:361
#7  0x00007fd015083a93 in KBuildMimeTypeFactory::save (this=0x9d19e0, str=...) at ../../kded/kbuildmimetypefactory.cpp:307
#8  0x00007fd01507cda9 in KBuildSycoca::save (this=0xd2b9f0, str=0x97e520) at ../../kded/kbuildsycoca.cpp:525
#9  0x00007fd01507fab3 in KBuildSycoca::recreate (this=0xd2b9f0) at ../../kded/kbuildsycoca.cpp:433
#10 0x00007fd015080ee6 in kdemain (argc=<value optimized out>, argv=<value optimized out>) at ../../kded/kbuildsycoca.cpp:829
#11 0x0000000000406da8 in launch (argc=3, _name=<value optimized out>, args=<value optimized out>, cwd=<value optimized out>, envc=24, envs=<value optimized out>, reset_env=false, tty=0x0, 
    avoid_loops=false, startup_id_str=0x904a08 "vnieto-laptop;1264457469;54506;7114_TIME0") at ../../kinit/kinit.cpp:677
#12 0x0000000000407aa0 in handle_launcher_request (sock=7, who=<value optimized out>) at ../../kinit/kinit.cpp:1169
#13 0x0000000000407f51 in handle_requests (waitForPid=7113) at ../../kinit/kinit.cpp:1362
#14 0x0000000000408ccd in main (argc=<value optimized out>, argv=<value optimized out>, envp=<value optimized out>) at ../../kinit/kinit.cpp:1745

Reported using DrKonqi
Comment 1 Christoph Feck 2010-01-25 23:18:59 UTC

*** This bug has been marked as a duplicate of bug 202871 ***