Bug 224214 - Please explain why effects cannot be enabled
Summary: Please explain why effects cannot be enabled
Status: RESOLVED DUPLICATE of bug 209213
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-25 20:04 UTC by Dotan Cohen
Modified: 2010-01-25 20:28 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dotan Cohen 2010-01-25 20:04:22 UTC
Version:            (using Devel)
Installed from:    Compiled sources

If an effect cannot be enabled, KDE gives a message stating as much but it does not tell the user _why_ the effect cannot be enabled. Please add this information so that the user could go about fixing it. Thanks.
Comment 1 Dotan Cohen 2010-01-25 20:05:53 UTC
On two machines running KDE SC 4.4 RC1:
1) Cannot enable any effects, KDE does not tell me why (desktop with onboard ATI graphics)
2) Cannot enable Invert, KDE does not tell me why (laptop with ATI graphics)
Comment 2 Christoph Feck 2010-01-25 20:28:09 UTC

*** This bug has been marked as a duplicate of bug 209213 ***