Bug 224008 - Show auto-hide panels from the screen corners
Summary: Show auto-hide panels from the screen corners
Status: RESOLVED DUPLICATE of bug 185318
Alias: None
Product: plasma4
Classification: Plasma
Component: panel (show other bugs)
Version: unspecified
Platform: Compiled Sources Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-24 09:26 UTC by Dotan Cohen
Modified: 2010-02-01 15:50 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dotan Cohen 2010-01-24 09:26:39 UTC
Version:            (using Devel)
Installed from:    Compiled sources

Please add an option to open auto-hide panels when the mouse hits the corners of the screen, not the edges. Thanks!
Comment 1 Dotan Cohen 2010-01-24 09:26:53 UTC
Note that KDE 3 did have this feature.
Comment 2 Maciej Pilichowski 2010-01-24 17:08:34 UTC
Related report:
https://bugs.kde.org/show_bug.cgi?id=126231

about something opposite (it is closed, because my testing KDE4 env. is not working and I cannot check if this is implemented or not).
Comment 3 James Richard Tyrer 2010-01-24 17:35:55 UTC
(In reply to comment #1)
> Note that KDE 3 did have this feature.

Another issue which was never resolved in KDE3 is the behavior of two auto hide panels (one vertical and one horizontal) which share the same corner.

It appeared to me that the one most recently activated should be on top.  If not, then it should be possible to directly configure which one was on top when they were both active.  Another possibility would be to have activation of one to lock out activation of the other.
Comment 4 Luke Hollins 2010-02-01 13:43:26 UTC
This is a duplicate of https://bugs.kde.org/show_bug.cgi?id=185318
Comment 5 Dotan Cohen 2010-02-01 15:50:27 UTC
Thanks, Luke, you are right!

*** This bug has been marked as a duplicate of bug 185318 ***