Bug 222979 - dolphin selects only two files with shift
Summary: dolphin selects only two files with shift
Status: RESOLVED DUPLICATE of bug 217447
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-16 14:54 UTC by manolis
Modified: 2010-01-16 17:55 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description manolis 2010-01-16 14:54:16 UTC
Version:           1.3 (using 4.3.4 (KDE 4.3.4), Gentoo)
Compiler:          x86_64-pc-linux-gnu-gcc
OS:                Linux (x86_64) release 2.6.30-gentoo-r5

If I use shift to select multiple files with Up/Down arrow , the selection moves with the cursor including only the two last files and deselecting the previous ones.
Comment 1 Frank Reininghaus 2010-01-16 17:55:58 UTC
Thanks for the bug report! I assume that you use the Details View?

This is either due to a bug in Dolphin or in Qt 4.6.0, see bug 217447. The issues will be fixed in KDE SC 4.4 or Qt 4.6.1, respectively.

*** This bug has been marked as a duplicate of bug 217447 ***