Bug 222908 - Kbluetooth Crashed when updating...
Summary: Kbluetooth Crashed when updating...
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-15 22:26 UTC by Will Hopkins
Modified: 2010-01-16 00:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Will Hopkins 2010-01-15 22:26:07 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-18-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
While i was changing some settings (visual) when updates were installing it sudden crashed.......

 -- Backtrace:
Application: KDE Control Module (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#6  0x004feaa0 in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0x0023763d in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0x0023798c in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0x0022ce0f in KService::serviceByMenuId(QString const&) () from /usr/lib/libkdecore.so.5
#10 0x00232c42 in KService::serviceByStorageId(QString const&) () from /usr/lib/libkdecore.so.5
#11 0x00f5f9ff in ?? () from /usr/lib/libkdeinit4_kcmshell4.so
#12 0x00f61b65 in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#13 0x0804865b in _start ()

Reported using DrKonqi
Comment 1 Christoph Feck 2010-01-16 00:43:41 UTC

*** This bug has been marked as a duplicate of bug 211401 ***