Bug 221991 - Incorrect order by name
Summary: Incorrect order by name
Status: RESOLVED DUPLICATE of bug 217048
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-10 00:43 UTC by Daniel Guzanoff
Modified: 2010-01-10 22:19 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Guzanoff 2010-01-10 00:43:25 UTC
Version:            (using KDE 4.3.4)
OS:                Linux
Installed from:    Debian testing/unstable Packages

If order by filename is enabled, files "test.jpg" and "Test.jpg" swap positions when user moves cursor to one of that files.
Comment 1 Peter Penz 2010-01-10 22:19:38 UTC

*** This bug has been marked as a duplicate of bug 217048 ***