Bug 221670 - Login Manager Crash in User account mode.
Summary: Login Manager Crash in User account mode.
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-07 16:05 UTC by Sunil
Modified: 2010-01-07 17:13 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sunil 2010-01-07 16:05:51 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.4 (KDE 4.3.4)
Qt Version: 4.5.3
Operating System: Linux 2.6.31.9-174.fc12.i686.PAE i686

What I was doing when the application crashed:
Crashed while opening it from System Settings. 

 -- Backtrace:
Application: KDE Control Module (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#6  0x00f7d6ec in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0x00d53a9e in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0x00d53dec in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0x00d49840 in KService::serviceByMenuId(QString const&) () from /usr/lib/libkdecore.so.5
#10 0x00d4f6a3 in KService::serviceByStorageId(QString const&) () from /usr/lib/libkdecore.so.5
#11 0x005ad527 in QString::free(QString::Data*) () from /usr/lib/libkdeinit4_kcmshell4.so
#12 0x005af6df in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#13 0x0804860c in _start ()

Reported using DrKonqi
Comment 1 Christoph Feck 2010-01-07 17:13:07 UTC

*** This bug has been marked as a duplicate of bug 211401 ***