Bug 221058 - crash when I connect an USB device
Summary: crash when I connect an USB device
Status: RESOLVED DUPLICATE of bug 217316
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-devicenotifier (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-03 04:36 UTC by zelegolas
Modified: 2010-01-03 14:44 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
file generate after the crash (3.71 KB, application/octet-stream)
2010-01-03 04:38 UTC, zelegolas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description zelegolas 2010-01-03 04:36:41 UTC
Version:            (using KDE 4.3.4)
Compiler:          gcc (Gentoo 4.4.2 p1.0) 4.4.2 
OS:                Linux
Installed from:    Gentoo Packages

It's simple: Each time I connect an USB device plasma-desktop crash
Comment 1 zelegolas 2010-01-03 04:38:15 UTC
Created attachment 39506 [details]
file generate after the crash
Comment 2 Beat Wolf 2010-01-03 13:10:35 UTC
probably already fixed
Comment 3 Dario Andres 2010-01-03 14:44:12 UTC
Indeed, this is probably related to bug 217316. (or bug 219333)

*** This bug has been marked as a duplicate of bug 217316 ***