Bug 220993 - WISH: Search templates
Summary: WISH: Search templates
Status: RESOLVED DUPLICATE of bug 151369
Alias: None
Product: kphotoalbum
Classification: Applications
Component: Browser (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KPhotoAlbum Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-02 17:42 UTC by Risto H. Kurppa
Modified: 2010-01-02 18:52 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Risto H. Kurppa 2010-01-02 17:42:54 UTC
It'd nice to be able to click an icon or button in the home view to access my 'favourite searches', be it 'all photos with missing location tag', 'photos of my family' or 'tokens, K, J or L AND me on it'.

This way I'd get a straight access to any photo set I want.

Of course it's possible to create a category for my custom sets - but they aren't updated dynamically which makes it a pain to remember to not only tag all photos (people etc..) - but also to remember to add them to sets.
Comment 1 Risto H. Kurppa 2010-01-02 18:52:06 UTC
ok so I've already wishlisted this over 2 years ago, marking as duplicate :)

*** This bug has been marked as a duplicate of bug 151369 ***