Bug 220954 - share a folder dolphin
Summary: share a folder dolphin
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-02 08:28 UTC by Rolf Hoffmann
Modified: 2010-01-02 12:42 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rolf Hoffmann 2010-01-02 08:28:10 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.1 (KDE 4.3.1) "release 6"
Qt Version: 4.5.3
Operating System: Linux 2.6.31.5-0.1-desktop x86_64
Distribution: "openSUSE 11.2 (x86_64)"

 -- Backtrace:
Application: KDE-Kontrollmodul (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#5  0x00007f630d3eedcc in QDataStream::operator>>(int&) () from /usr/lib64/libQtCore.so.4
#6  0x00007f630daf7c2f in KServiceFactory::KServiceFactory() () from /usr/lib64/libkdecore.so.5
#7  0x00007f630daf7ef2 in KServiceFactory::self() () from /usr/lib64/libkdecore.so.5
#8  0x00007f630daede69 in KService::serviceByMenuId(QString const&) () from /usr/lib64/libkdecore.so.5
#9  0x00007f630daf39f3 in KService::serviceByStorageId(QString const&) () from /usr/lib64/libkdecore.so.5
#10 0x00007f630e9f5d0c in QString::free(QString::Data*) () from /usr/lib64/libkdeinit4_kcmshell4.so
#11 0x00007f630e9f7c42 in kdemain () from /usr/lib64/libkdeinit4_kcmshell4.so
#12 0x00007f630e6b3a7d in __libc_start_main () from /lib64/libc.so.6
#13 0x0000000000400699 in _start ()

Reported using DrKonqi
Comment 1 Christoph Feck 2010-01-02 12:42:41 UTC

*** This bug has been marked as a duplicate of bug 211401 ***