Bug 220924 - System settings
Summary: System settings
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-01 21:31 UTC by Els
Modified: 2010-01-01 23:22 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Els 2010-01-01 21:31:59 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-16-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
i'm don't know what it is

 -- Backtrace:
Application: Модуль настройки KDE (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#6  0x00accaa0 in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0x0064663d in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0x0064698c in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0x0063be0f in KService::serviceByMenuId(QString const&) () from /usr/lib/libkdecore.so.5
#10 0x00641c42 in KService::serviceByStorageId(QString const&) () from /usr/lib/libkdecore.so.5
#11 0x00ec69ff in ?? () from /usr/lib/libkdeinit4_kcmshell4.so
#12 0x00ec8b65 in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#13 0x0804865b in _start ()

Reported using DrKonqi
Comment 1 Christoph Feck 2010-01-01 23:22:09 UTC

*** This bug has been marked as a duplicate of bug 211401 ***