Bug 220784 - all the software installation fail when i install from the software center in application menu bar
Summary: all the software installation fail when i install from the software center in...
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: karbon
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Jan Hambrecht
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-31 10:42 UTC by Antonio Garcia
Modified: 2009-12-31 15:48 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Antonio Garcia 2009-12-31 10:42:30 UTC
Application that crashed: karbon
Version of the application: 2.0.2
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-16-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
all the software installation fail when i install from the software center in application menu bar

 -- Backtrace:
Application: Karbon14 (karbon), signal: Segmentation fault
[KCrash Handler]
#6  0x00bb1aa0 in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0x0033f63d in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0x0033f98c in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0x00334e5f in KService::serviceByDesktopPath(QString const&) () from /usr/lib/libkdecore.so.5
#10 0x005016be in KoDocument::readNativeService(KComponentData const&) () from /usr/lib/libkomain.so.5
#11 0x0052df54 in KoApplication::start() () from /usr/lib/libkomain.so.5
#12 0x00215af3 in kdemain () from /usr/lib/libkdeinit4_karbon.so
#13 0x080485cb in _start ()

Reported using DrKonqi
Comment 1 Christoph Feck 2009-12-31 15:48:20 UTC

*** This bug has been marked as a duplicate of bug 211401 ***