Bug 220771 - Kopete ignores kde's and system-wide proxy configuration
Summary: Kopete ignores kde's and system-wide proxy configuration
Status: RESOLVED DUPLICATE of bug 186872
Alias: None
Product: kopete
Classification: Unclassified
Component: general (show other bugs)
Version: 0.80.2
Platform: openSUSE RPMs Linux
: NOR normal with 1 vote (vote)
Target Milestone: ---
Assignee: Kopete Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-31 06:34 UTC by Pavel Baranchikov
Modified: 2010-05-11 20:17 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pavel Baranchikov 2009-12-31 06:34:36 UTC
Version:           0.80.2 (using KDE 4.3.4)
OS:                Linux
Installed from:    openSUSE RPMs

Kopete does not use system-wide proxy settings. I have set all the proxy servers to work on KDE. Konqueror works fine. But Kopete does not try to connect to my Jabbed/XMPP server through proxy.

There is an opinion, that Kopete supports proxies, but lack proxy configuration (see http://forum.kde.org/viewtopic.php?f=18&t=56229).

As I understand, Kopete (which is multy-account im client) should have separate configuration for each account. Now it has non configuration at all.
Comment 1 Peter Klyushkin 2010-04-06 06:10:15 UTC
This is true. I have the same problem. To be more specific, this bug occurs in openSUSE 11.2 version of KDE and Kopete. I do not know whether it works in other distros.
Comment 2 Dotan Cohen 2010-05-11 20:17:39 UTC

*** This bug has been marked as a duplicate of bug 186872 ***