Bug 22068 - wishlist: Home Page Konqueror
Summary: wishlist: Home Page Konqueror
Status: RESOLVED DUPLICATE of bug 8333
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: RedHat Enterprise Linux Other
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2001-03-10 20:33 UTC by Moloko People
Modified: 2002-09-16 14:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moloko People 2001-03-10 20:23:43 UTC
(*** This bug was imported into bugs.kde.org ***)

Package:           konqueror
Version:           KDE 2.1.0 
Severity:          wishlist
Installed from:    RedHat RPMs
Compiler:          Not Specified
OS:                Not Specified
OS/Compiler notes: Not Specified

Facitly when entering the homepage you'd like to have knoqueror load can by specified by a function 'use current page' so that the page the browser is on would be set as the home page instead of having to type the url in.

Thanks Paul
PS: KDE2 is so great!

(Submitted via bugs.kde.org)
Comment 1 sergej 2001-03-10 20:40:16 UTC
moloko_people@lineone.net wrote:
> Package: konqueror
> Version: KDE 2.1.0
> Severity: wishlist
> Installed from:    RedHat RPMs
> Compiler:          Not Specified
> OS:                Not Specified
> OS/Compiler notes: Not Specified
>
> Facitly when entering the homepage you'd like to have knoqueror load can by
> specified by a function 'use current page' so that the page the browser is
> on would be set as the home page instead of having to type the url in.

Allready possible with profile saving. Perhaps not the most obvious way...


-- 
Sergej Malinovski [http://dreamer.nitro.dk]
Comment 2 David Faure 2001-03-10 20:47:11 UTC
On Saturday 10 March 2001 20:23 moloko_people@lineone.net wrote:
> Package: konqueror
> Version: KDE 2.1.0 
> Severity: wishlist
> Installed from:    RedHat RPMs
> Compiler:          Not Specified
> OS:                Not Specified
> OS/Compiler notes: Not Specified
> 
> Facitly when entering the homepage you'd like to have knoqueror load can by specified by a function 'use current page' so that the page the browser is on would be set as the home page instead of having to type the url in.

http://www.konqueror.org/faq.html

Yes we still need an easier way to set it.

-- 
David FAURE david@mandrakesoft.com faure@kde.org
http://perso.mandrakesoft.com/~david/ http://www.konqueror.org/
KDE Making The Future of Computing Available Today
Comment 3 Stephan Binner 2002-09-14 20:45:45 UTC

*** This bug has been marked as a duplicate of 8333 ***