Bug 220210 - Screen blinks when I open menus in full screen windows with compositing enabled
Summary: Screen blinks when I open menus in full screen windows with compositing enabled
Status: RESOLVED DUPLICATE of bug 177495
Alias: None
Product: kwin
Classification: Plasma
Component: compositing (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-27 02:59 UTC by Grósz Dániel
Modified: 2009-12-27 10:48 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Grósz Dániel 2009-12-27 02:59:11 UTC
Version:            (using KDE 4.3.3)
OS:                Linux
Installed from:    openSUSE RPMs

I enable compositing an I make an application full screen. Whenever I open a menu (main menu or popup menu) the screen goes black for a moment.

This happens with KDE, plain Qt, GTK apps but not with Java swing. I use an eee pc 901 containing Intel 945GME.
Comment 1 Martin Flöser 2009-12-27 10:48:28 UTC

*** This bug has been marked as a duplicate of bug 177495 ***