Bug 220019 - Access manager kdm system preferences
Summary: Access manager kdm system preferences
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-25 01:50 UTC by Christian Ortega
Modified: 2009-12-26 03:00 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Ortega 2009-12-25 01:50:49 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.3 (KDE 4.3.3)
Qt Version: 4.5.3
Operating System: Linux 2.6.31.6-166.fc12.i686.PAE i686

What I was doing when the application crashed:
I opened the "Access Manager" (or "Login manager") from "System preferences" (advanced) and then it crash.

 -- Backtrace:
Application: Módulo de control de KDE (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#6  0x03d256ec in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0x03fcb3be in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0x03fcb70c in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0x03fc1160 in KService::serviceByMenuId(QString const&) () from /usr/lib/libkdecore.so.5
#10 0x03fc6fc3 in KService::serviceByStorageId(QString const&) () from /usr/lib/libkdecore.so.5
#11 0x001fe527 in QString::free(QString::Data*) () from /usr/lib/libkdeinit4_kcmshell4.so
#12 0x002006df in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#13 0x0804860c in _start ()

This bug may be a duplicate of or related to bug 202972

Reported using DrKonqi
Comment 1 Christian Ortega 2009-12-25 01:58:17 UTC
I opened it again and it works. Seems that Login Manager only crash when it is opened the first time.
Comment 2 Christoph Feck 2009-12-26 03:00:50 UTC

*** This bug has been marked as a duplicate of bug 211401 ***