Bug 219910 - Fallo en la aplicaion de manager falo 11
Summary: Fallo en la aplicaion de manager falo 11
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-24 02:13 UTC by Soria Antezana Max Eddy
Modified: 2009-12-24 14:00 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Soria Antezana Max Eddy 2009-12-24 02:13:31 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-14-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
No se pudo abrir el manageradmin que se tiene en kde y por ese motivo me salio el error.

les envi el problema 
Application: Módulo de control de KDE (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#6  0x00631aa0 in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0x0044d63d in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0x0044d98c in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0x00442e0f in KService::serviceByMenuId(QString const&) () from /usr/lib/libkdecore.so.5
#10 0x00448c42 in KService::serviceByStorageId(QString const&) () from /usr/lib/libkdecore.so.5
#11 0x0092e9ff in ?? () from /usr/lib/libkdeinit4_kcmshell4.so
#12 0x00930b65 in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#13 0x0804865b in _start ()


 -- Backtrace:
Application: Módulo de control de KDE (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#6  0x00631aa0 in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0x0044d63d in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0x0044d98c in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0x00442e0f in KService::serviceByMenuId(QString const&) () from /usr/lib/libkdecore.so.5
#10 0x00448c42 in KService::serviceByStorageId(QString const&) () from /usr/lib/libkdecore.so.5
#11 0x0092e9ff in ?? () from /usr/lib/libkdeinit4_kcmshell4.so
#12 0x00930b65 in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#13 0x0804865b in _start ()

Reported using DrKonqi
Comment 1 Dario Andres 2009-12-24 14:00:26 UTC
Merging with bug 211401. Thanks

*** This bug has been marked as a duplicate of bug 211401 ***