Bug 219251 - kedit crashed after initiated from krusader user action edit as root
Summary: kedit crashed after initiated from krusader user action edit as root
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: kate
Classification: Applications
Component: kwrite (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-18 22:53 UTC by sitara
Modified: 2009-12-19 09:33 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sitara 2009-12-18 22:53:13 UTC
Application that crashed: kwrite
Version of the application: 4.3.2 (KDE 4.3.2)
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.3
Operating System: Linux 2.6.30-2-686 i686
Distribution: Debian GNU/Linux testing (squeeze)

What I was doing when the application crashed:
kedit crashed after initiated from krusader user action edit as root

 -- Backtrace:
Application: KWrite (kwrite), signal: Segmentation fault
[KCrash Handler]
#6  0xb6aad490 in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0xb6d40a5b in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0xb6d40d64 in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0xb6d38c3d in KService::serviceByDesktopName(QString const&) () from /usr/lib/libkdecore.so.5
#10 0xb7e748e1 in KTextEditor::EditorChooser::editor(QString const&, bool) () from /usr/lib/libktexteditor.so.4
#11 0xb7fd70f2 in ?? () from /usr/lib/libkdeinit4_kwrite.so
#12 0xb7fd9b60 in kdemain () from /usr/lib/libkdeinit4_kwrite.so
#13 0x080485b2 in _start ()

Reported using DrKonqi
Comment 1 Christoph Feck 2009-12-19 09:33:38 UTC

*** This bug has been marked as a duplicate of bug 211401 ***