Bug 218389 - Right click not work in konsole
Summary: Right click not work in konsole
Status: RESOLVED DUPLICATE of bug 185466
Alias: None
Product: konsole
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Unspecified
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-12 14:58 UTC by BRULE Herman
Modified: 2011-01-23 23:18 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot (7.36 KB, image/png)
2010-12-09 08:41 UTC, BRULE Herman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description BRULE Herman 2009-12-12 14:58:17 UTC
Version:            (using KDE 4.3.4)
Installed from:    Gentoo Packages

Hello,
In 90% of time konsole the right click work. But some time after delay or action, the right click not work (no menu is show, no reaction).
To I can help you to fix it?
Comment 1 BRULE Herman 2010-01-09 16:07:18 UTC
New info: it's linked with 2 dongle tab, or tab dongle for 2 konsole and focus switch.
Comment 2 BRULE Herman 2010-01-29 12:52:14 UTC
For reproduct it:
- Open konsole, right click on it
- Open dongle, right click on it
- Close the second dongle previouly open
- The right click in now broken in the first dongle
Comment 3 Alex 2010-12-07 22:57:00 UTC
Not sure what is causing it form me, it just seems to randomly start happing at some point during one of the terminal tabs open.  It seems to effect the entire window and all tabs belonging to it.  Detaching a tab brings the right click functionality back to the new window however the old window will still not spawn the appropriate context menu.  This only started happening to me after the 4.5.3 update and continues for 4.5.4.
Comment 4 BRULE Herman 2010-12-08 09:09:53 UTC
For reproduct it:
- Open konsole, right click on it
- Open dongle, right click on it
- Close the second dongle previouly open
- The right click in now broken in the first dongle
Comment 5 Alex 2010-12-09 02:58:07 UTC
What is a "dongle"?  We were trying to figure that out.

On 12/08/2010 12:09 AM, BRULE Herman wrote:
> https://bugs.kde.org/show_bug.cgi?id=218389
> 
> 
> 
> 
> 
> --- Comment #4 from BRULE Herman <alpha_one_x86 first-world info>  2010-12-08 09:09:53 ---
> For reproduct it:
> - Open konsole, right click on it
> - Open dongle, right click on it
> - Close the second dongle previouly open
> - The right click in now broken in the first dongle
>
Comment 6 BRULE Herman 2010-12-09 08:41:20 UTC
Created attachment 54332 [details]
screenshot

dongle = tab (sorry I'm not english)
create new by left boutton
Comment 7 Scott Baker 2010-12-29 22:00:49 UTC
I can also reproduce it another one.

#1) Open konsole
#2) Observe right click works
#3) ctrl + shift + t = open new tab
#4) Observe right click works
#5) ctrl + d = close tab
#6) Observe right click is *broken*
Comment 8 Kurt Hindenburg 2011-01-23 23:18:34 UTC

*** This bug has been marked as a duplicate of bug 185466 ***