Bug 218305 - Fail at install a KDE Theme
Summary: Fail at install a KDE Theme
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-11 17:58 UTC by Fernando Melo
Modified: 2009-12-24 14:07 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fernando Melo 2009-12-11 17:58:12 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-16-generic i686
Distribution: Ubuntu 9.10

 -- Backtrace:
Application: Módulo de Controlo do KDE (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#6  0x0082baa0 in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0x0064763d in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0x0064798c in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0x0063ce0f in KService::serviceByMenuId(QString const&) () from /usr/lib/libkdecore.so.5
#10 0x00642c42 in KService::serviceByStorageId(QString const&) () from /usr/lib/libkdecore.so.5
#11 0x004d19ff in ?? () from /usr/lib/libkdeinit4_kcmshell4.so
#12 0x004d3b65 in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#13 0x0804865b in _start ()

Reported using DrKonqi
Comment 1 Dario Andres 2009-12-11 19:22:11 UTC
Try running "kbuildsycoca4 --noincremental" in Konsole and doing the same action (that caused this crash) again.
Comment 2 Dario Andres 2009-12-24 14:07:50 UTC
Merging with bug 211401. Thanks

*** This bug has been marked as a duplicate of bug 211401 ***