Bug 218027 - wish stacks in digikam to organize originals and versions
Summary: wish stacks in digikam to organize originals and versions
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Database-Versioning (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-09 20:13 UTC by linubug
Modified: 2022-02-02 05:06 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 6.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description linubug 2009-12-09 20:13:42 UTC
Version:            (using KDE 4.3.2)
OS:                Linux
Installed from:    Ubuntu Packages

I am missing the possibilitiy to organize originals and (multiple) versions of one picture in photo stacks. It should be possible to choose, which version is to be seen as top. Comparable to f-spot or Photoshop Elements.
Comment 1 Johannes Wienke 2009-12-09 20:25:39 UTC
Merging this with the other request for versioning.

*** This bug has been marked as a duplicate of bug 142056 ***
Comment 2 caulier.gilles 2019-08-13 20:55:25 UTC
Fixed with bug #142056