Bug 217998 - kile, gnome, ubuntu, crash
Summary: kile, gnome, ubuntu, crash
Status: RESOLVED DUPLICATE of bug 200450
Alias: None
Product: kile
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Michel Ludwig
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-09 15:41 UTC by Swarnendu Biswas
Modified: 2009-12-09 16:06 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Swarnendu Biswas 2009-12-09 15:41:57 UTC
Application that crashed: kile
Version of the application: 2.0.83
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-16-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
Application: Kile (kile), signal: Segmentation fault
[KCrash Handler]
#6  0x050e0e6a in KateSmartCursor::setPositionInternal (this=0x90f7b60, pos=..., internal=true) at ../../kate/smart/katesmartcursor.cpp:186
#7  0x050e1242 in KateSmartCursor::translate (this=0x90f7b60, edit=...) at ../../kate/smart/katesmartcursor.cpp:305
#8  0x050e66af in KateSmartGroup::translateChanged (this=0x90460a0, edit=...) at ../../kate/smart/katesmartmanager.cpp:464
#9  0x050e9fcf in KateSmartManager::slotTextChanged (this=0x90466b0, edit=0x8e81318) at ../../kate/smart/katesmartmanager.cpp:368
#10 0x050ea38f in KateSmartManager::qt_metacall (this=0x90466b0, _c=QMetaObject::InvokeMetaMethod, _id=5, _a=0xbff5cbc8) at ./katesmartmanager.moc:74
#11 0x01476263 in QMetaObject::activate (sender=0x8f821e8, from_signal_index=4, to_signal_index=4, argv=0xbff5cbc8) at kernel/qobject.cpp:3113
#12 0x01476ec2 in QMetaObject::activate (sender=0x8f821e8, m=0x51f5b64, local_signal_index=0, argv=0xbff5cbc8) at kernel/qobject.cpp:3187
#13 0x050b8523 in KateEditHistory::editDone (this=0x8f821e8, _t1=0x8e81318) at ./kateedit.moc:78
#14 0x0508e937 in KateDocument::closeUrl (this=0x9047f60) at ../../kate/document/katedocument.cpp:3606
#15 0x082d4ef0 in _start ()

 -- Backtrace:
Application: Kile (kile), signal: Segmentation fault
[KCrash Handler]
#6  0x050e0e6a in KateSmartCursor::setPositionInternal (this=0x90f7b60, pos=..., internal=true) at ../../kate/smart/katesmartcursor.cpp:186
#7  0x050e1242 in KateSmartCursor::translate (this=0x90f7b60, edit=...) at ../../kate/smart/katesmartcursor.cpp:305
#8  0x050e66af in KateSmartGroup::translateChanged (this=0x90460a0, edit=...) at ../../kate/smart/katesmartmanager.cpp:464
#9  0x050e9fcf in KateSmartManager::slotTextChanged (this=0x90466b0, edit=0x8e81318) at ../../kate/smart/katesmartmanager.cpp:368
#10 0x050ea38f in KateSmartManager::qt_metacall (this=0x90466b0, _c=QMetaObject::InvokeMetaMethod, _id=5, _a=0xbff5cbc8) at ./katesmartmanager.moc:74
#11 0x01476263 in QMetaObject::activate (sender=0x8f821e8, from_signal_index=4, to_signal_index=4, argv=0xbff5cbc8) at kernel/qobject.cpp:3113
#12 0x01476ec2 in QMetaObject::activate (sender=0x8f821e8, m=0x51f5b64, local_signal_index=0, argv=0xbff5cbc8) at kernel/qobject.cpp:3187
#13 0x050b8523 in KateEditHistory::editDone (this=0x8f821e8, _t1=0x8e81318) at ./kateedit.moc:78
#14 0x0508e937 in KateDocument::closeUrl (this=0x9047f60) at ../../kate/document/katedocument.cpp:3606
#15 0x082d4ef0 in _start ()

Reported using DrKonqi
Comment 1 Michel Ludwig 2009-12-09 16:06:51 UTC

*** This bug has been marked as a duplicate of bug 200450 ***