Bug 217844 - Select files through the keyboard in the Dolphin
Summary: Select files through the keyboard in the Dolphin
Status: RESOLVED DUPLICATE of bug 217447
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-08 10:32 UTC by Andrew Muhametshin
Modified: 2009-12-09 15:58 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Muhametshin 2009-12-08 10:32:56 UTC
Version:           1.3 (using KDE 4.3.4)
OS:                Linux
Installed from:    Gentoo Packages

If you select a file, and then, from the keyboard to move to the beginning and try to select files with the retention of key Shift - the files are not selected in part.
Here is a demonstration of the problem: http://www.youtube.com/watch?v=STFqohITDFE (53sec.)

Gentoo Linux, KDE-4.3.4, qt-4.6.0

Sorry for my English
Comment 1 Frank Reininghaus 2009-12-09 15:58:29 UTC
Thanks for the bug report! This looks like bug 217447 (a DolphinDetailsView issue that only became visible after the upgrade to Qt 4.6).

*** This bug has been marked as a duplicate of bug 217447 ***