Bug 217750 - flicker when opening gtk menu/list in fullscreen mode
Summary: flicker when opening gtk menu/list in fullscreen mode
Status: RESOLVED DUPLICATE of bug 177495
Alias: None
Product: kwin
Classification: Plasma
Component: general (show other bugs)
Version: 4.3.2
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-07 19:20 UTC by marek
Modified: 2009-12-07 19:24 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description marek 2009-12-07 19:20:13 UTC
Version:            (using KDE 4.3.2)
Compiler:          gcc 4.4 
OS:                Linux
Installed from:    Mandriva RPMs

When opening menu or drop down list in Gtk (or maybe non-Qt) application switched to full screen mode, then window become black for short time. If then disabling OpenGL compositing using keyboard shortcut, then re-enabling causes that entire screen become black with only mouse pointer visible, and even without compositing Plasma behaves strangely - always visible panels disappears, but still are clickable, or sometimes are shown if other auto-hidden panel is shown.

Mandriva 10, KDE 4.3.2, Qt 4.6 (from Cooker), NVidia FX5200.
Comment 1 Martin Flöser 2009-12-07 19:24:32 UTC

*** This bug has been marked as a duplicate of bug 177495 ***