Bug 217582 - can not select multiple items in detail view with shift key in dolphin
Summary: can not select multiple items in detail view with shift key in dolphin
Status: RESOLVED DUPLICATE of bug 217447
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: Compiled Sources Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-06 14:17 UTC by Ruchir Brahmbhatt
Modified: 2009-12-06 14:50 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ruchir Brahmbhatt 2009-12-06 14:17:12 UTC
Version:           1.3.80 (using Devel)
Installed from:    Compiled sources

Steps to reproduce:
1. Open dolphin.
2. Go to /.
3. Click detail view.
4. Select first item.
5. Hold shift key and press down arrow key repeatedly.

Expected result:
One by one all items should be selected.

Actual result:
Previously selected items are unselected and it selects only 2 items at a time.
Comment 1 Frank Reininghaus 2009-12-06 14:50:16 UTC
This has been reported already, and I think I've found the root cause, so I'm confident that we can fix this before 4.4.0.

*** This bug has been marked as a duplicate of bug 217447 ***